Warning: Cannot modify header information - headers already sent by (output started at /home/barkayal/public_html/rensink.org/wp-content/themes/forumengine/includes/google-captcha.php:1127) in /home/barkayal/public_html/rensink.org/wp-content/themes/forumengine/includes/front.php on line 200
samsung galaxy s6 has frozen on boot screen - Rensink - Join the Community!

samsung galaxy s6 has frozen on boot screen

Updated on May 6, 2018 in No Category
4 on May 6, 2018

Hi, my samsung galaxy s6 has frozen on boot screen and has some weird lines through the logo.

I tried to hold the power, vol down and home button to boot it into the recovery mode (simulate battery pull) but after restarting it is still doing the exact same.

I’ve tried rebooting and also letting my battery run out and put it on the charge (the battery charge screen also appears with lines through it)

Is my phone completely done or anything I can do to fix it? Thanks

  • Liked by
3 on May 6, 2018

Try reflashing your rom with ODIN

on May 6, 2018

Just tried this and when I run it I get the following:


<ID:0/003> Added!!
<OSM> Enter CS for MD5..
<OSM> Check MD5.. Do not unplug the cable..
<OSM> Please wait..
<OSM> Checking MD5 finished Sucessfully..
<OSM> Leave CS..
<ID:0/003> Odin engine v(ID:3.1203)..
<ID:0/003> File analysis..
<ID:0/003> SetupConnection..
<ID:0/003> Initialzation..
<ID:0/003> Get PIT for mapping..
<ID:0/003> Firmware update start..
<ID:0/003> SingleDownload.
<ID:0/003> sboot.bin
<ID:0/003> FAIL! 
on May 6, 2018

You did this while in download mode right?

on May 6, 2018

Yep, figure that much out myself lol

Show more replies
  • Liked by